Installation

Setup the pre-requisite.

Use the following command-line to get the afb-test binding and all its dependencies.

  • Fedora (>= 27):
dnf install agl-app-afb-test-devel
  • OpenSuse (>= 15.0):
zypper install agl-app-afb-test-devel
  • Ubuntu (>= Xenial), Debian stable:
apt-get install agl-app-afb-test-dev